CreateMyBB Support Forums
New smilies? - Printable Version

+- CreateMyBB Support Forums (https://support.createmybb.com)
+-- Forum: CreateMyBB Support (https://support.createmybb.com/forumdisplay.php?fid=5)
+--- Forum: General Support (https://support.createmybb.com/forumdisplay.php?fid=6)
+--- Thread: New smilies? (/showthread.php?tid=339)



New smilies? - Ano-Oobist - 08-12-2006

hi,

i wanted to add two new smilies to my board. so i loaded them up to my webspace and added them to the smilie list. but they don't show up when you add them in your posts.
and when you click them directly from the smilie list then a new page opens and shows the helpsection from createmybb.com

bbcode=on
mycode=on
smilies=on
everything is activated in each forum. (except html)

my forum: http://indigoboard.createmybb.com

can anybody help me?


RE: New smilies? - Jag100 - 08-15-2006

Try this

Admin CP Control Panel > Smilie Manager > New Smilie

type the name of the file in Name. then in Text to Replace type a new name. Image Path type in what folder the image is in. Display Order just type in any number. Show on Clickable Smilies List? Yes or no


RE: New smilies? - chloedancer1975 - 08-27-2006

I'm having this same problem. I did exactly as Jag described above using the web address of the image(s) in the image path and they don't work. They show up in the smiley box but not in your message if you try to insert them. They show up in messages as the little X broken image box. UGH! Any advice anyone?
I should also add that I'd LOVE to know how I get to the Image folder for my group. If I go to Image Hosting from the Admin Menu, log in and add my images it does not put them in an image file directly linked to my group, it puts them in some random public folder. What's that about?

Example:
http://www.cmybbimages.com/users/public/s41599partyo127.gif


RE:  New smilies? - squelch - 08-27-2006

chloedancer1975 Wrote:I'm having this same problem. I did exactly as Jag described above using the web address of the image(s) in the image path and they don't work. They show up in the smiley box but not in your message if you try to insert them. They show up in messages as the little X broken image box.

This is the same problem I have, and I can't find an option anywhere that enables you to increase the size allowance for them, just for the avatars.


RE: New smilies? - Red - 08-30-2006

I am having this same problem.