CreateMyBB Support Forums
Is this forum dead? - Printable Version

+- CreateMyBB Support Forums (https://support.createmybb.com)
+-- Forum: CreateMyBB Network (https://support.createmybb.com/forumdisplay.php?fid=1)
+--- Forum: Feedback and Discussion (https://support.createmybb.com/forumdisplay.php?fid=4)
+--- Thread: Is this forum dead? (/showthread.php?tid=2867)

Pages: 1 2 3 4 5 6 7 8 9 10 11


RE: Is this forum dead? - zigbee - 06-11-2019

It won't allow for the horizontal post layout is the issue.


RE: Is this forum dead? - Jon - 06-11-2019

That is a good clue will review.


RE: Is this forum dead? - zigbee - 06-11-2019

Yes, it's working in classic.   Not sure what happened to the favicon.   Like to recover it.   The posts are now normal.

Thanks for the help as always.


RE: Is this forum dead? - Jon - 06-11-2019

Fav icons should be back now.
I think fixed the normal bit now. You can turn off classic mode.


RE: Is this forum dead? - zigbee - 06-12-2019

(06-11-2019, 10:53 PM)Jon Wrote: Fav icons should be back now.
I think fixed the normal bit now. You can turn off classic mode.
Thanks.  All working great.  Favicon is back.


RE: Is this forum dead? - liondog72 - 06-12-2019

I'm not declaring success just yet, but the permissions issue seems to have resolved itself overnight. I'll update if the issue re-occurs.


RE: Is this forum dead? - Alan sh - 06-12-2019

I still have problems. Look at this post https://cb1300.createmybb4.com/thread-2468.html

The first part says "<p>Sometimes I feel the god has cursed me, I make elaborate plans, spend hours scoring the web for ideas and parts&nbsp;and when finally I decide to take the plunge and start the project it goes tits up straight away.&nbsp;</p><p><br></p><p>I've been collecting parts now for some years, I intend to modify my existing 1300 to pay homage to my favourite bike of all time, one I still own BTW but which hasn't seen the light of day now for over 30 years, I locked it in my garage in 1987 and it's been there ever since, I got a little disheartened a few years ago about"

Notice all the <p> and <br> stuff. What's causing all that?

Alan


RE: Is this forum dead? - Jon - 06-12-2019

Try making a new post and see if you have the same issue.


RE: Is this forum dead? - Alan sh - 06-13-2019

No it isn;t.

https://cb1300.createmybb4.com/thread-2468-post-29382.html#pid29382


RE: Is this forum dead? - Alan sh - 06-13-2019

Also see here when I try and add a smilie https://cb1300.createmybb4.com/thread-2470.html