CreateMyBB Support Forums
Is this forum dead? - Printable Version

+- CreateMyBB Support Forums (https://support.createmybb.com)
+-- Forum: CreateMyBB Network (https://support.createmybb.com/forumdisplay.php?fid=1)
+--- Forum: Feedback and Discussion (https://support.createmybb.com/forumdisplay.php?fid=4)
+--- Thread: Is this forum dead? (/showthread.php?tid=2867)

Pages: 1 2 3 4 5 6 7 8 9 10 11


RE: Is this forum dead? - Alan sh - 06-11-2019

Mine seems to be working again. Whatever you did, Jon - thank you.


RE: Is this forum dead? - Jon - 06-11-2019

Issue outstanding permissions seems like two forums have issues.
Not sure the cause though.


RE: Is this forum dead? - zigbee - 06-11-2019

Where can I find the right permissions to fix my issue?  It still persists.  My favicon is gone also.


RE: Is this forum dead? - Jon - 06-11-2019

I am not sure at this time if it is an issue with the whole system or just certain boards. I would suggest reviewing all the permissions in the admincp just to be safe.

Will check out the favicon tonight.


RE: Is this forum dead? - zigbee - 06-11-2019

Where do I find the permission?  All I can find is the admin permissions and that is not connected to users.   I cannot read  or post as an administrator.

Edit: I found it.


RE: Is this forum dead? - zigbee - 06-11-2019

It all looks fine to me like the day I set the permissions to open the site.

I'm open to suggestions at this point.


RE: Is this forum dead? - zigbee - 06-11-2019

I can post and if I log out I can see it....while logged in I can't read or see anything I post or others aside   the forum itself.


RE: Is this forum dead? - zigbee - 06-11-2019

Seems some of the other posters are able to post ok.


RE: Is this forum dead? - Jon - 06-11-2019

I made a change let me know if it helped.


RE: Is this forum dead? - zigbee - 06-11-2019

Ok, I'm back in to post.  I went to user CP and edit options and then clicked thread view options to be seen in classic mode.  It works but only in classic mode.