CreateMyBB Support Forums

Full Version: Is this forum dead?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11
Not sure at the moment at a loss at what caused that. I have compared all file edits from the latest version of mybb to what we have. And they have been made. I don't see anything changing with permissions.
If it's any help it seems to happen after the "hourly" and "half hourly" clean ups have been run in the task manager.
Do you know which tasks? And Then how do you fix it?
Some of my posters posts look normal.  If I use quick reply its fine.  When I post regular to use emoticons, etc it is jumbled.   Can I do anything in admin to remedy this?
Seems to occur more often after the " Half-hourly User Cleanup" task and the " Hourly Cleanup" task have been run. When I go to the admin CP nothing seems to have changed with any of the forums permissions and going into permissions on one of the restricted forums and then clicking on "save forum permissions" seems to fix the issue across all forums. That is until the next time at least.
I added some new code to hourly and daily cleanup tasks. Run them again and see if the issue happens again....
OK. I'll let you know.
(06-11-2019, 01:23 PM)zigbee Wrote: [ -> ]Some of my posters posts look normal.  If I use quick reply its fine.  When I post regular to use emoticons, etc it is jumbled.   Can I do anything in admin to remedy this?
I am going to have to compare your site templates t the default templates to see if I can see a difference.
It seems to happen at random intervals after those task have run, so I'll keep an eye on it and let you know if it happens again.
Still happening.
Pages: 1 2 3 4 5 6 7 8 9 10 11